SCSIRAIDGURU’s World
Cisco Virtual Lab Simulations
SRG

SCSIraidGURU’s World

Route Summary with EIGRP

This is a simulation on route summary.  Each of the 4 routers has loopbacks simulating other networks.

 

 

interface Loopback0
 description Loopback
 ip address 192.168.32.1 255.255.255.224
!
interface Loopback1
 ip address 192.168.32.33 255.255.255.224
!
interface Loopback2
 ip address 192.168.32.65 255.255.255.224
!
interface Loopback3
 ip address 192.168.32.97 255.255.255.224
!
interface Loopback4
 ip address 192.168.32.129 255.255.255.224
!
interface Loopback5
 ip address 192.168.32.161 255.255.255.224
!
interface Loopback6
 ip address 192.168.32.193 255.255.255.224
!
interface Loopback7
 ip address 192.168.32.225 255.255.255.224
 

 

Flat-1 allows my simulation to get out to my workstation for tftp.

 

ip route 0.0.0.0 0.0.0.0 172.16.1.1

I will show you before ruote summary and after route summary.   You can look at the Sh IP Route, Sh IP Protocols, and a few other commands.   I also decided to summarize with different subnet mask sizes to show you how they would appear in the Sh IP Route.

router eigrp 10
 default-metric 10000 100 255 1 1500
 network 172.16.16.0 0.0.0.3
 network 192.168.32.0 0.0.0.31
 network 192.168.32.32 0.0.0.31
 network 192.168.32.64 0.0.0.31
 network 192.168.32.96 0.0.0.31
 network 192.168.32.128 0.0.0.31
 network 192.168.32.160 0.0.0.31
 network 192.168.32.192 0.0.0.31
 network 192.168.32.224 0.0.0.31
 redistribute static
 eigrp router-id 1.1.1.1



iosv1 before

interface GigabitEthernet0/1
 description to flat-1
 ip address 172.16.1.203 255.255.255.0
 duplex full
 speed auto
 media-type rj45
!
interface GigabitEthernet0/2
 description to iosv-2
 ip address 172.16.16.1 255.255.255.252
 duplex full
 speed auto
 media-type rj45



iosv1 after route summary

!
interface GigabitEthernet0/1
 description to flat-1
 ip address 172.16.1.203 255.255.255.0
 duplex full
 speed auto
 media-type rj45
!
interface GigabitEthernet0/2
 description to iosv-2
 ip address 172.16.16.1 255.255.255.252
 ip summary-address eigrp 10 192.168.32.0 255.255.255.0
 duplex full
 speed auto
 media-type rj45

 

Check out the Sh Run After for each one.  Then see the results by checking the Sh IP Route After files.

Before Route Summary

After Route Summary

Close Menu